[GeoNode-users] Install Error

Narelle Irvine narelle.irvine at gmail.com
Wed Nov 6 20:24:20 PST 2019

I am installing Geonode on a new Ubuntu server, following the Core
When I get to the command

pip install -r requirements.txt --upgrade --no-cache --no-cache-dir

I get the following errors:

ERROR: parse-type 0.5.2 has requirement six>=1.11, but you'll have six
1.10.0 which is incompatible.
ERROR: kombu 4.6.5 has requirement amqp==2.5.1, but you'll have amqp 2.5.2
which is incompatible.

Is this going to cause issues further on?
Narelle Irvine

Ph. 0413592876
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20191107/5aa5f9b3/attachment.html>

More information about the geonode-users mailing list