[GeoNode-users] Install Error

Handy Rusydi handy at galerigis.com
Wed Nov 6 20:26:39 PST 2019

Before you install pip package,just update and upgrade all of the package with command
apt update &&apt upgrade
Sent from myMail for Android Kamis, 07 November 2019, 11:24AM +07:00 from Narelle Irvine  narelle.irvine at gmail.com :

>I am installing Geonode on a new Ubuntu server, following the  Core Instructions. 
>When I get to the command
>pip install -r requirements.txt --upgrade --no-cache --no-cache-dir
>I get the following errors:
>ERROR: parse-type 0.5.2 has requirement six> =1.11, but you'll have six 1.10.0 which is incompatible. ERROR: kombu 4.6.5 has requirement amqp==2.5.1, but you'll have amqp 2.5.2 which is incompatible.
>Is this going to cause issues further on?
>Narelle Irvine
>Ph. 0413592876
>geonode-users mailing list
>geonode-users at lists.osgeo.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20191107/92db63a6/attachment.html>

More information about the geonode-users mailing list