[GeoNode-users] Install Error
narelle.irvine at gmail.com
Thu Nov 7 02:29:26 PST 2019
I had already moved on, but have updated the package and received no
On Thu, 7 Nov 2019 at 3:26 pm, Handy Rusydi <handy at galerigis.com> wrote:
> Before you install pip package,just update and upgrade all of the package
> with command
> apt update &&apt upgrade
> Sent from myMail for Android
> Kamis, 07 November 2019, 11:24AM +07:00 from Narelle Irvine
> narelle.irvine at gmail.com:
> I am installing Geonode on a new Ubuntu server, following the Core
> When I get to the command
> pip install -r requirements.txt --upgrade --no-cache --no-cache-dir
> I get the following errors:
> ERROR: parse-type 0.5.2 has requirement six>=1.11, but you'll have six
> 1.10.0 which is incompatible.
> ERROR: kombu 4.6.5 has requirement amqp==2.5.1, but you'll have amqp 2.5.2
> which is incompatible.
> Is this going to cause issues further on?
> Narelle Irvine
> Ph. 0413592876
> geonode-users mailing list
> geonode-users at lists.osgeo.org
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the geonode-users