[GRASS5] fifos not created

Jeshua Lacock jeshua at SierraMaps.com
Mon Feb 5 00:40:32 EST 2001

OK, So I downloaded beta 11 and deleted the old, did a "make distclean" and so on.  And  after it compiles I tried to start a monitor and I get the message;

  GRASS 5.0beta11 > d.mon start=x0
  Sorry, </usr/local/grass5/dev/fifo.1a> not available
  Have GRASS adminstrator check etc/monitorcap file
  Can't stat /usr/local/grass5/dev/fifo.1a
  Problem selecting x0. Will try once more
  Can't stat /usr/local/grass5/dev/fifo.1a

So I tried to inspect the fifo and found that there is no dev directory.  Instead there is a dev script.  I tired moving the script and running it and it creates the fifo's but then I still get the same message.

It seems odd to me.  Beta 11 pre2 did not do this.

The only difference between this build and pre2 is one there are new sources I downloaded today and two I am now running Xfree86 4.02 with the Aqua patch, but I do not suspect two as being the problem.


Jeshua Lacock
Telephone: (760) 935-4481
If you want to unsubscribe from GRASS Development Team mailing list write to:
minordomo at geog.uni-hannover.de with
subject 'unsubscribe grass5'

More information about the grass-dev mailing list