[GRASS5] [bug #800] (grass) downloading and installing GRASS 5 for Mac OS-X

Request Tracker grass-bugs at intevation.de
Wed Sep 12 19:53:40 EDT 2001

this bug's URL: http://intevation.de/rt/webrt?serial_num=800

Subject: downloading and installing GRASS 5 for Mac OS-X

Platform: Mac OS-X
grass downloaded at: Baylor site
grass binary for platform: Mac OS X binaries

I downloaded all the pieces of GRASS 5 for Mac OS X. I then cat'ed the 
pieces into a tar.gz file as per the installation instructions. I had to find 
the installation shell program from another locale (the Linux binaries ftp 
site) because it was not in the Mac OS X site. 

When I ran the install program according to instructions, it reported an 
incorrect file size when trying to unzip the cat'ed binary file. I have tried 
downloading in a couple different ways (web browser, ftp program) and 
from 2 different locales on the Baylor site. I also tried to unzip the tar.gz 
file using a different unzipper (i.e., stuffit). In all cases I received a 
similar error message. 

Are all the pieces of the binary on the Baylor site? Is it possible that one 
piece is corrupted? The shell install program suggests that it is 
universal. Is it OK to use the copy from the Linux site or do I need a Mac 
OS X (i.e., BSD) version? 

Any help would be appreciated

Michael Barton
Professor and Curator
Dept. of Anthropology
Arizona State University.

-------------------------------------------- Managed by Request Tracker

More information about the grass-dev mailing list