[GRASS5] cvs2cl.pl: selection by date?

Jan-Oliver Wagner jan at intevation.de
Mon Aug 1 14:47:35 EDT 2005

On Mon, Aug 01, 2005 at 07:36:29PM +0200, Markus Neteler wrote:
> I am trying to correctly generate the Changelog file for 6.0.1,
> but have these troubles:
> cvs2cl.pl -l "-d<'2005-10-03'"
> cvs [log aborted]: Can't parse date/time: '2005-10-03'
> Problem reading log input (pid/exit/signal/core: 22500/1/0/0)
> cvs2cl.pl --version
> cvs2cl.pl version 2.59; distributed under the GNU GPL.
> cvs --version
> Concurrent Versions System (CVS) 1.11.17 (client/server)
> Any ideas? I googled around, but found no answer which worked.
> Maybe it depends on the server version at Intevation?

there was no change on the server, so if you successfully
ran the same command before, it must be something else.

The error message says it can parse the date/time. Maybe
your locale changed? (just a guess)

I have
cvs2cl.pl version 1.174 (BETA); distributed under the GNU GPL.
and it simple gives me an error message if I try the command
you tried:

$ cvs2cl.pl -l "-d<'2005-10-03'"
sh: line 1: 2005-10-03: No such file or directory


Jan-Oliver Wagner               http://intevation.de/~jan/
Intevation GmbH                      http://intevation.de/
Kolab Konsortium               http://kolab-konsortium.de/
FreeGIS                                http://freegis.org/

More information about the grass-dev mailing list