[GRASS-dev] wxGUI changing resolution incorrectly

Paulo van Breugel p.vanbreugel at gmail.com
Fri Apr 13 03:09:08 EDT 2012

Hi, this relates to earlier messages, including from me, about problems 
with the region settings. It seemed to be solved, but I am again 
experiencing similar problems as reported below.

Like Michael, I tried different functions, like r.patch and r.proj, and 
they all give trouble when used with the GUI version of the module. But, 
as Michael reported, the same modules work fine when used on the command 

This is indeed a serious problem, but hopefully the pointer that this is 
related to the GUI version of these modules might help to identify the 

On 04/13/2012 01:23 AM, Michael Barton wrote:
> This is really odd.
> I've been using GRASS 7 (compiled yesterday) trying to patch together 
> a 90m DEM with ocean data downscaled from an ETOP2 DEM.
> I repeatedly was getting files with a resulting resolution of NS Res: 
> 0:00:50.139276  and EW Res: 0:00:53.20197 even though I repeatedly set 
> the resolution to 3 arc sec using g.region.
> I've discovered that this is what happens if I interpolate points, 
> resample rasters, patch rasters, or run r.shaded.relief (a script) 
> using GUI versions of GRASS modules.
> But if I do EXACTLY the same thing from the terminal command 
> line--even with copying the commands from the GUI--I get the proper 
> 90m (3 arc sec) resolution.
> Anyone have any idea what is happening here? This is potentially 
> serious for analysis.
> Michael
> _____________________
> C. Michael Barton
> Visiting Scientist, Integrated Science Program
> National Center for Atmospheric Research &
> University Corporation for Atmospheric Research
> 303-497-2889 (voice)
> Director, Center for Social Dynamics & Complexity
> Professor of Anthropology, School of Human Evolution & Social Change
> Arizona State University
> www: http://www.public.asu.edu/~cmbarton 
> <http://www.public.asu.edu/%7Ecmbarton>, http://csdc.asu.edu
> _______________________________________________
> grass-dev mailing list
> grass-dev at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/grass-dev

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-dev/attachments/20120413/755fb0be/attachment-0001.html

More information about the grass-dev mailing list