[GRASSLIST:2724] r.cost doesn't produce output?

cmbarton michael.barton at asu.edu
Mon Dec 3 12:10:30 EST 2001

I am working my way through various GRASS modules as I have a bit of 

This weekend, I tried several, including r.cost. My problem is that it 
ran, but doesn't seem to produce output as far as I can see.

I am using grass 5.0pre2 precompiled MacOSX binaries (complements to 
Makcus Neteler). I am using the spearfish test dataset. I have used both 
a DEM and slope map as my surface for determining costs. I have tried 
using x,y coordinates as input and the archsite site layer as input. I 
turned on verbose mode to see what was going on. Grass seems to process 
the data fine, but doesn't produce an output file. I have write 
permissions to the directory because I was successful in producing a 

Any suggestions? Thanks for any help.

Michael Barton, Professor & Curator
Department of Anthropology
Arizona State University
Tempe, AZ  85287-2402

More information about the grass-user mailing list