[GRASSLIST:2725] Re: r.cost doesn't produce output?

Glynn Clements glynn.clements at virgin.net
Mon Dec 3 13:27:00 EST 2001

cmbarton wrote:

> This weekend, I tried several, including r.cost. My problem is that it 
> ran, but doesn't seem to produce output as far as I can see.
> I am using grass 5.0pre2 precompiled MacOSX binaries (complements to 
> Makcus Neteler). I am using the spearfish test dataset. I have used both 
> a DEM and slope map as my surface for determining costs. I have tried 
> using x,y coordinates as input and the archsite site layer as input. I 
> turned on verbose mode to see what was going on. Grass seems to process 
> the data fine, but doesn't produce an output file. I have write 
> permissions to the directory because I was successful in producing a 
> viewshed.

Note that, unless you either pass a "coordinate=" argument, or a valid
"start_sites=" argument (there must be at least one site within the
current region), the "output=" map must already exist, and is modified

Glynn Clements <glynn.clements at virgin.net>

More information about the grass-user mailing list