[GRASSLIST:2836] Re: r.cost

Alexander Smotritsky alex at compuroute.net
Sun Dec 30 17:26:41 EST 2001

r.cost is working for me now, I was invoking it incorrectly.

-----Original Message-----
From: owner-GRASSLIST at baylor.edu [mailto:owner-GRASSLIST at baylor.edu]On
Behalf Of Eric G. Miller
Sent: Saturday, December 29, 2001 4:51 AM
To: grasslist at baylor.edu
Subject: [GRASSLIST:2831] Re: r.cost

On Sat, 29 Dec 2001 01:56:45 -0500, "Alexander Smotritsky"
<alex at compuroute.net> wrote:

> I'm using grass5.0.0pre2 with the r.cost module from the 12/28/01 snapshot
> in the CVS. When I run r.cost there is no longer a segmentation error but
> End of map! message and the resulting map is blank as with r.cost from the
> 5.0.0pre2 build.
> I'm not an experienced grass user so I'd like to know if r.cost isn't
> working or am I just running it wrong?

It's possible r.cost still has some problems.  I tried to fix the errors
that I saw, but I did not exhaustively analyze the program.  Perhaps you
could both describe how you're invoking it and the nature of the data
you're using.  I assume your region settings include the data extents???

Eric G. Miller <egm2 at jps.net>

More information about the grass-user mailing list