[GRASS-user] importing problem

riad mazloum riadmazloum at yahoo.com
Tue Aug 7 07:08:38 EDT 2007


I'm trying to import a shape file shp, but I couldn't do that.
I tried v.in.ogr but there was some problems, even when i tried to create a location it was also a problem
My projection information are as follows:


but i couldn't find the thing called Clarke_1866

I also tried to import .e00 files (the shane problem) but i had the same problem withe Clarke_1866,

If i tried to use an old location and import the data:
for Shane files .e00 noting was displayed because the location was wrong.
I tried g.region vect="a vector" and it worked.

But my problem was with the shp files where nothing was displayed because the size of the proj file was larger than usual.

Please help me

Fussy? Opinionated? Impossible to please? Perfect.  Join Yahoo!'s user panel and lay it on us. http://surveylink.yahoo.com/gmrs/yahoo_panel_invite.asp?a=7 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/grass-user/attachments/20070807/06256400/attachment-0001.html

More information about the grass-user mailing list