[GRASS-user] Importing of raster data doesn't seem to work through GUI

Martin Landa landa.martin at gmail.com
Sun Dec 5 13:55:16 EST 2010


2010/12/5 Chethan S <chethanuniversal at gmail.com>:
> I have been trying to import raster data in bulk through the wxPython GUI in
> Grass Layer Manager using File > Import Raster Data > Import Raster Data in
> GRASS 6.4.1 SVN. I have tried setting source type as "File" and "Directory".
> As I use landsat data the format is GeoTIFF. As I navigate and select
> particular folder/data nothing appears in "List of GDAL layers". I have
> tried in two ways - with metadata and other text files residing in the same
> folder as the satellite data and keeping text files in another folder.
> Nothing changed. Therefore, I have to select "Command Dialog" and import the
> data band by band. Am I missing something in the process?

OS? Tested with fresh 6.4.1 from SVN. Seems to work. URL to the sample data?


Martin Landa <landa.martin gmail.com> * http://geo.fsv.cvut.cz/~landa

More information about the grass-user mailing list