[GRASS-user] Re: Importing of raster data doesn't seem to work through GUI

Chethan S. chethanuniversal at gmail.com
Sun Dec 5 18:49:19 EST 2010


I use Ubuntu 10.04 64-bit. This bulk import feature never worked for me. I
am attaching a screenshot now. In the screenshot, the directory has no
metadata and other text files, but I have tried importing with those files
inside the directory as well.



Chethan S.

Martin Landa wrote:
> Hi,
> 2010/12/5 Chethan S <chethanuniversal at gmail.com>:
>> I have been trying to import raster data in bulk through the wxPython GUI
>> in
>> Grass Layer Manager using File > Import Raster Data > Import Raster Data
>> in
>> GRASS 6.4.1 SVN. I have tried setting source type as "File" and
>> "Directory".
>> As I use landsat data the format is GeoTIFF. As I navigate and select
>> particular folder/data nothing appears in "List of GDAL layers". I have
>> tried in two ways - with metadata and other text files residing in the
>> same
>> folder as the satellite data and keeping text files in another folder.
>> Nothing changed. Therefore, I have to select "Command Dialog" and import
>> the
>> data band by band. Am I missing something in the process?
> OS? Tested with fresh 6.4.1 from SVN. Seems to work. URL to the sample
> data?
> Martin
> -- 
> Martin Landa <landa.martin gmail.com> * http://geo.fsv.cvut.cz/~landa
> _______________________________________________
> grass-user mailing list
> grass-user at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/grass-user

View this message in context: http://osgeo-org.1803224.n2.nabble.com/Importing-of-raster-data-doesn-t-seem-to-work-through-GUI-tp5805160p5806289.html
Sent from the Grass - Users mailing list archive at Nabble.com.

More information about the grass-user mailing list