[GRASS-user] Re: [GRASS-dev] New WinGrass-Installer (r40386)

Markus Neteler neteler at osgeo.org
Sun Jan 17 18:34:16 EST 2010

On Thu, Jan 14, 2010 at 10:27 AM, Markus Metz
<markus.metz.giswork at googlemail.com> wrote:
> Hi,
> I tested the new installer, doesn't work for me because it can't access
> mapsets because access is not available: access: no such file or directory.
> There is also some encoding issue in wxGUI, I can't work on it because I
> can't start grass.

I tried on Vista: no such problem any more with the new package from
today (to be checked on XP).

> A minor issue is the default installation directory, it's
> GRASS-4-SVN, more appropriate would be GRASS-64-SVN.

AFAIK solved in SVN.

> My self-compiled version on windows works so far without these problems, but
> I too get the bug reported here [1]
> http://lists.osgeo.org/pipermail/grass-windows/2010-January/001965.html

["Define new location Location Wizard"]

Confirmed with latest online winGRASS package (tested on Vista).
I have opened a new ticket for that, a blocker unfortunately since
LatLong is too important.


It is around line 757 in


More information about the grass-user mailing list