[GRASS-user] Large File Support (LFS)

John Tate john.tate at ntlworld.com
Sat Mar 20 11:40:20 EDT 2010

On Saturday 20 March 2010 15:37:19 John Tate wrote:
> Hi,
> I complied and installed grass6.4 with large file support (ubuntu9.10 on a
> 32bit machine). All went well with no errors. I ran my lidar script to test
> it, and straight away failed on the 3.4Gb ascii file import with r.in.xyz
>  to get stats. I tried a 500Mb file and it was fine.
> I found this: http://grass.osgeo.org/wiki/Large_File_support
sorry: http://grass.osgeo.org/wiki/Large_File_Support

> and guess that is I why I never had a problem on my 64bit machine.
> What is the current state over this issue? Is there an easy fix
>  (considering I am still relatively new to linux), or do I have to wait for
>  the completion of the wish list on the wiki? What are the likely
>  timescales? Is this an issue with grass7 also?
> Cheers
> John
> _______________________________________________
> grass-user mailing list
> grass-user at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/grass-user

More information about the grass-user mailing list