[GRASS-user] Re: Training map error. missing classes

kaclem clm.dubois at googlemail.com
Wed Feb 2 05:41:30 EST 2011


I did my training map with another software than GRASS and imported it in
GRASS to get the signatures of these areas of interest. 
I used r.reclass to ensure that my classes aren't getting lost.
When I run r.category, I obtain my classes with the respective description:

r.category aoi_rasclas2                                                         
1	green field
2	dark field
3	vegetation
4	street

But I'm still getting this Error when I run i.gensigset:
i.gensigset trainingmap=aoi_rasclas2 group=regio_gp subgroup=regio_sub
signaturefile=regio_sig maxsig=5
Finding training classes...
ERROR: Training map has no classes

I checked all that Nikos already said and it still doesn't work
Do you have any idea to help me?
View this message in context: http://osgeo-org.1803224.n2.nabble.com/Training-map-error-missing-classes-tp4831799p5984258.html
Sent from the Grass - Users mailing list archive at Nabble.com.

More information about the grass-user mailing list