[GRASS-user] digitising area crashed GRASS

Martin Landa landa.martin at gmail.com
Fri Nov 18 05:23:40 EST 2011

2011/11/16 Shane Litherland <litherland-farm at bigpond.com>:
> 6.4.2RC1 ubuntu 10.04.3 wxgui
> Not as bad as it sounds though...only happened once so far.
> At first, I thought it was because I may have had the 'no category' or
> 'don't save to table' settings ( a hangover from whatever I'd just
> done), and when I used the area tool upon completion of a boundary by
> right-click, GRASS crashed/closed. Did a restart, the boundary was
> there, topology had to be rebuilt for the vector layer, easily added the
> missing centroid. didn't seem to affect other existing parts of vector.
> have tried area tool again, with several combos of 'add/don't add to
> table', and 'manual, next, no cats' without any crashes. The area tool
> even worked with 'no cats' just made a centroid with no cat.
> so dunno what happened. if it does again, will try and note more detail.

are you speaking about v.digit of wxGUI digitizer?


Martin Landa <landa.martin gmail.com> * http://geo.fsv.cvut.cz/~landa

More information about the grass-user mailing list