[GRASS-user] installing Grass 7 on ubuntu 11.04

Nikos Alexandris nik at nikosalexandris.net
Wed Oct 31 10:14:08 PDT 2012

[forgot to cc to the list]

Manish Gautam:

> I am finding it difficult to install Grass 7 on my pc. I use Ubuntu 11.04.
> I have tried to install it using the instructions given in the link
> http://grass.osgeo.org/wiki/Compile_and_Install_Ubuntu. However, I am able
> to download and install the dependencies.

Could you please post the exact command you instructed?  And, any positive or 
negative output?

> Another thing is how the command ./configure is to be used on Ubuntu 11.04.
> the terminal says the ./configure command not found though the necessary
> compiler is already been installed on the machine.

Actually, the "configure" executable file/program is to be ran from within the 
directory in which it is located, i.e.  the grass source code root directory.

>From within which directory do you try to execute ./configure?  And along with 
which parameters?

> (Can I download the binary file from here
> http://grass.fbk.eu/grass70/binary/linux/snapshot/ and install from here ?

I haven't tried that yet. Maybe someone else can help with this.

> Though again I am unable to run the installation script given there or
> extracting the tar file)


More information about the grass-user mailing list