[GRASS-user] r.out.bin fails consistently on Windows 10

Anna Petrášová kratochanna at gmail.com
Tue Jan 10 06:31:35 PST 2017


On Tue, Jan 10, 2017 at 6:14 AM, Dr Jonathan Ball
<jonathan.ball at mappagnosis.com> wrote:
> Hi List,
> I am trying to use r.out.bin.  I initially tried it from within QGIS and
> have moved to using a standalone version of GRASS 7.2 on Windows 10 (64
> bit).  I have tested with a variety of rasters and I consistently get the
> same error message:  "Unable to create file <output_filename>" whether I use
> default settings or tweak the optional parameters.

I tested 7.2 on Windows and it seems to work ok with default settings.
Have you tried to export it to different place? Perhaps problem with
space on device, just guessing...


> Since r.out.bin is apparently based on r.out.ascii, I experimented with that
> utility and it works well for me with no errors.  I can do a 'round-trip'
> (export to ascii and then re-import from the output file).  So, the problem
> seems to be specific to r.out.bin.
> Before I log a bug report, can anybody confirm whether this utility actually
> works in Windows or offer any pointers as to what I might be doing wrong?
> Many thanks
> Jon
> _______________________________________________
> grass-user mailing list
> grass-user at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/grass-user

More information about the grass-user mailing list