[Gvsig_italian] R: problema Juno

Moro Emanuele emanuele.moro a regione.fvg.it
Dom 5 Dic 2010 08:26:57 PST


Marco,
Per non tediare la lista con le stesse cose, ti rispondo direttamente domattina.
Ciao
Emanuele

________________________________
Da: gvsig_italian-bounces a lists.gvsig.org
A: gvsig_italian a lists.gvsig.org ; gvsig_italian-request a lists.gvsig.org
Inviato: Sat Dec 04 12:27:22 2010
Oggetto: [Gvsig_italian] problema Juno

Salve,
sto cercando di utilizzare GvSigMobile su Juno dotato di WindowsMobile 6.1, la procedura che ho adottato  la seguente:
- installato PFTools 231.WINDOWS_MOBILE.CAB
- collocato la cartella J9 in root (se la colloco sotto Windows il programma non si apre) e tolto il file j9jit23.dll
- installato gvSIG_Mobile_Pilot-0.3-WMX-forJ9.cab<http://forge.osor.eu/frs/download.php/1038/gvSIG_Mobile_Pilot-0.3-WMX-forJ9.cab> nel palmare
A questo punto quando vado a lanciare gvsigmobile il programma si apre e la schermata iniziale si vede correttamente, quando per entro in un qualsiasi men (ad esempio quello di connessione del gps) al posto delle stringhe corrette ho tutta una serie di simboli incomprensibili...mi sembra che fosse un problema che di recente  stato risolto, ma non ricordo come....sapreste darmi una dritta?

GRazie mille,
marco

p.s.: per quanto riguarda la configurazione del gps (porta e quant'altro) si pu utilizzare le informazioni riportate sul manuale della versione 0.2?



--
            dott. Marco Zanieri
   e-mail: marcozanieri a gmail.com<mailto:marcozanieri a gmail.com>

           cartografia tematica
          banche dati territoriali
     sistemi informativi geografici
      applicazioni GIS e webGIS




-------------- parte successiva --------------
Un allegato HTML  stato rimosso...
URL: <http://lists.osgeo.org/pipermail/gvsig-italian/attachments/20101205/9b95ad11/attachment.html>


More information about the Gvsig_italian mailing list