[Mapbender-users] Error on loading mapBender

Marie Anna Baovola marieannabvl at gmail.com
Fri Aug 17 07:12:54 PDT 2018

Thank you for replying me.
Actually, I use the v.
1- When I tried to add a new WMS from my local laptop, I cannot load the
map neither the scale. It shows me an error like  "Your element with id map
(widget mapbender.mbMap) failed to initialize properly".
In addition to that, when I import a json files, I cannot load again the
map and it shows me an error like "Legend image element (#14) couldn't not
be itialized. No map - no legend."
Thank you.
Best regard,

On Fri, Aug 17, 2018 at 2:52 PM, Moritz Lennert <
mlennert at club.worldonline.be> wrote:

> Hi Marie Anna,
> Apparently you tried to include an image in your mail, but at least for me
> it does not pass the mailing list server. Could you possibly attach the
> image ?
> This said, screenshots are often no the best way to communicate about
> errors. Could you be more precise about what exactly you are trying to do,
> with what version of Mapbender and at what point exactly you see your error
> message ?
> Moritz
> On 16/08/18 12:58, Marie Anna Baovola wrote:> Hello,
>> Anyone can help me how to fix this error when I load my page (new
>> application or importation).
>> The messsage shows "You element with id map (widget mapbender.mbMap)
>> failed to initialize properly.
>> Thank you.
>> Best regards,
>> --
>> BAOVOLA Marie Anna
>> _______________________________________________
>> Mapbender_users mailing list
>> Mapbender_users at lists.osgeo.org
>> https://lists.osgeo.org/mailman/listinfo/mapbender_users

BAOVOLA Marie Anna
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/mapbender_users/attachments/20180817/fea93517/attachment.html>

More information about the Mapbender_users mailing list