[Mapbender-users] Tried to use 3.2.2 with MS4W

treckmann at gisme.de treckmann at gisme.de
Mon Nov 9 10:48:04 PST 2020

Hi list!


I have tried to use 3.2.2 on a Windows machine.

First I installed the current MS4W with MB


Testing this setup is ok. I can define a new application and the application
is working fine.


Now I'm installing 3.2.2 like:

1.	Downloading from mapbender.org
2.	Deleting all files in folder
3.	Now copying all files from .
Downloads\mapbender-starter-current.zip\mapbender-starter-v3.2.2\  ->
4.	Starting MapBender http://localhost:8080/mapbender/app.php/ takes a
5.	Login as root will raise an error:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable
to complete your request.


Please contact the server administrator at admin at example.com to inform them
of the time this error occurred, and the actions you performed just before
this error.


More information about this error may be available in the server error log.



Question: What will cause the crash and where is the log file?


When pressing F5 the site will be loaded showing "logged in as root".

Now every dialog is displaying long text like "mb.actions.delete" instead of
"delete" and so on.


What to do to get an running and stable installation on windows?


Thanks for your help




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/mapbender_users/attachments/20201109/dd26a683/attachment.html>

More information about the Mapbender_users mailing list