[Mapbender-users] Tried to use 3.2.2 with MS4W

Jeff McKenna jmckenna at gatewaygeomatics.com
Mon Nov 9 11:19:09 PST 2020

Hi Hardy,

I reported this issue right away (back in July) to the mapbender-dev 
therefore we/GatewayGeo (the company behind MS4W) decided to stick with 
the stable MapBender 3.0.x branch for MS4W users, until this is fixed. 
You can see an update on this in the dedicated ticket at 
https://ms4w.com/trac/ticket/277  A new MS4W release will shortly be 
released with this Mapbender 3.2.x package fix.  Your feedback in that 
ticket is highly appreciated.

If you or your organization wants to help support MS4W, to make sure it 
remains innovative and maintained for your clients, please contact me 

Thank-you for using MS4W.
"MS4W: open doors as well as windows"


Jeff McKenna
MapServer Consulting and Training Services
co-founder of FOSS4G

On 2020-11-09 2:48 p.m., treckmann at gisme.de wrote:
> Hi list!
> I have tried to use 3.2.2 on a Windows machine.
> First I installed the current MS4W with MB
> Testing this setup is ok. I can define a new application and the 
> application is working fine.
> Now I’m installing 3.2.2 like:
>  1. Downloading from mapbender.org
>  2. Deleting all files in folder c:\ms4w\apps\mapbender-starter-v3.0.8.6\
>  3. Now copying all files from …
>     Downloads\mapbender-starter-current.zip\mapbender-starter-v3.2.2\
>       ->   c:\ms4w\apps\mapbender-starter-v3.0.8.6\
>  4. Starting MapBender http://localhost:8080/mapbender/app.php/
>     <http://localhost:8080/mapbender/app.php/> takes a while…
>  5. Login as root will raise an error:
> Internal Server Error
> The server encountered an internal error or misconfiguration and was 
> unable to complete your request.
> Please contact the server administrator at admin at example.com to inform 
> them of the time this error occurred, and the actions you performed just 
> before this error.
> More information about this error may be available in the server error log.
> Question: What will cause the crash and where is the log file?
> When pressing F5 the site will be loaded showing “logged in as root”.
> Now every dialog is displaying long text like “mb.actions.delete” 
> instead of “delete” and so on.
> What to do to get an running and stable installation on windows?
> Thanks for your help
> Regards
> Hardy
> _______________________________________________
> Mapbender_users mailing list
> Mapbender_users at lists.osgeo.org
> https://lists.osgeo.org/mailman/listinfo/mapbender_users

More information about the Mapbender_users mailing list