Willem Schwarte willem at
Thu Jul 27 04:18:30 EDT 2006



In Studio I now get a list of Datasources available on the server.
Selecting the correct datasource and credentials, gives me a button
"Show Tables". But if clicked, nothing happens... 


I tried to set the option = 4 for tracing and Trace = 1 in the odbc.ini,
but no trace log is created.


Does anybody now what might be wrong?







Van: Dave Wilson [mailto:dave.wilson at] 
Verzonden: woensdag 26 juli 2006 18:01
Aan: users at
Onderwerp: RE: [mapguide-users] FW: 


When installing the ODBC driver from the rpm we had the same dependency
issue, but we installed it anyway using a --nodeps parameter.


I just tried this again. I put a single entry into the ODBC.ini file
(using the template from the website and corrected the path to the .so
file) and it worked fine. I didn't need to put anything in the


In this case we used the 3.5 driver.


I suspect that the invalid XML is happening because it can't find the
ODBC.ini file.





From: Willem Schwarte [mailto:willem at] 
Sent: Wednesday, July 26, 2006 6:13 AM
To: users at
Subject: [mapguide-users] FW: 




When installing myODBC on Red HAt 3 ES we get the error below. Does
anybody know what this is and how to resolve this? 


We tried bypassing it, but then Studio gives an " invalid XML document
(0,0)"  error when looking for ODBC connections..






Van: Bas van den Dikkenberg 
Verzonden: woensdag 26 juli 2006 14:06
Aan: Willem Schwarte


error: Failed dependencies: is needed by

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the Mapguide-users mailing list