[mapguide-users] MapGuide Maestro6.0a3 and Raster.

Mal mfernandes at rand.com
Tue Jul 22 12:57:08 PDT 2014

Thanks James, I truly appreciate the help.
I tried following the instructions and copying the dll to the appropriate
folders but got the following error.
when I created a resource with the GDAL

/The remote server returned an error: (559) MgFdoException.: 
An exception occurred in FDO component.
Unable to load the FDO Provider library '.\GRFPProvider.dll': The specified
module could not be found.
  (Cause: , Root Cause: Unable to load the FDO Provider library
'.\GRFPProvider.dll': The specified module could not be found.

- MgFeatureServiceHandler.ProcessOperation() line 83 file
- MgOpGetCapabilities.Execute() line 124 file

I have also encountered another issue where I have a very simple script in
my weblayout  to zoom to a scale. The script runs, because it prompts for a
scale. But it does not zoom in or out to the scale.
I have a colleague that tested the same process on a win7/32 install and it
worked. MrSID also works for him.

I see that you are also running MapGuide on a 32bit OS.

So should I build MapGuide on a 32bit machine. Would I have more success
Has anyone other than me, have had issues with running Mapguide on a win7/64

View this message in context: http://osgeo-org.1560.x6.nabble.com/MapGuide-Maestro6-0a3-and-Raster-tp5151564p5152576.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

More information about the mapguide-users mailing list