[Mapserver-users] Missing Something

Tyler Mitchell TMitchell at lignum.com
Fri May 21 18:28:54 EDT 2004

> This is all very helpful, I recompiled it with PROJ4 support but I am 
> the error:
> msProcessProjection(): Projection library error. no system list, errno: 

Did you already have proj4 installed?  I assume not.  Trying running the 
"ldconfig" command once after you installed these new libraries.  Does 
running "mapserv -v" tell you that proj support is in there now?

> Which I am sure you have all seen before... the /usr/local/share/proj 
> has all of the files it should have... and if I run a "proj -V 
> +init=epsg:2223" it runs and returns information like it should (I 
think) but 
> I still get that error... My webserver is running under my user account 
> has r+w permissions to that folder... Any ideas? 

I highly recommend keeping it simple first, but dropping all projection 
settings.  You only need to specify projection info if you are going to 
display your map in a projection that is different than your source data 
projection.  But in your case, I think you were doing fine on that front. 
Including your map file again would help to.

Keep with 'er, you'll get it soon :)


More information about the mapserver-users mailing list