[osgeo4w-dev] findstr in addPath runs forever on windows7

Asger Sigurd Skovbo Petersen asgerpetersen at gmail.com
Fri Jun 29 02:19:01 PDT 2012

( My first message awaits moderation because of attached screendumps. This
message is without screendumps which instead can be found at
http://imgur.com/a/ij7vl )

Hi Matt,

I tried running the script from

It still hangs on findstr. Please see attached screendump
(maphew_bug_295_bat_from_git.png). On the dump you can see that findstr has
used 2:27 CPU minutes. This time it didnt crash - I killed it after 13 CPU

I tried running
echo ^"c:\test|findstr /i /r /c:^"^^\"[a-zA-Z]:[\\/][^\\/]"
This statement also just runs forever. Please see attached

findstr /i /r /c:^"^^\"[a-zA-Z]:[\\/][^\\/]"
has exactly the same result as the two above: findstr runs forever at full
speed on one core. And it does not allow (or at least react to) user input.

>From this afternoon and three weeks ahead I will be offline. Another
problem with regard to this bug is that I will not have access to this
exact computer when I get back.What I will have is another computer
installed with the exact same image as this one. So in some way I hope that
I cannot reproduce the bug by then :-)

Best regards
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/osgeo4w-dev/attachments/20120629/7b19fc6b/attachment.html>

More information about the osgeo4w-dev mailing list