[postgis-users] troubles installing PostGIS

Geoffrey Fairchild geoffairchild at gmail.com
Sun Feb 22 22:28:21 PST 2009

I'm installing a clean install of PostgreSQL 8.3.6 on Vista 64 Ultimate.
I'm using the stack builder to install PostGIS 1.3.5.  PostgreSQL installs
just fine. When I use the stack builder to install PostGIS, it downloads
just fine, but when I go to install I get this error message:
http://i44.tinypic.com/2eojgd0.png (I also attached this screenshot to this
email.)  I've tried turning off UAC, giving myself full read/write/modify
privaleges for that directory, logging into the Administrator account, and
nothing works.  I just get that error every time.  The file it's referencing
exists.  PostgreSQL is functioning perfectly (I've created tables, inserted
data, etc).  I tried clicking ignore, and the installer continues and
appears to succeed, but that error is worrysome.  I just want to make sure
I'm not going to have a buggy install.  Does anyone have any idea why this
happening?  Thanks!

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/postgis-users/attachments/20090223/222c644e/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: error.png
Type: image/png
Size: 22932 bytes
Desc: not available
URL: <http://lists.osgeo.org/pipermail/postgis-users/attachments/20090223/222c644e/attachment.png>

More information about the postgis-users mailing list