[postgis-users] geocoding failure

Sara Yurman syurman at spatialfocus.com
Fri Oct 14 11:32:11 PDT 2016

Ok, so here's an update.  I found the tiger_data.ga_zip_lookup_base empty.
It seemed to be empty because the tiger.county table was empty.  I grepped
the loader script for anything that would have loaded the tiger.county
table and didn't find anything.  I regenerated the script to be sure, and
got the same result.

So I filled the tiger.county and tiger_data.ga_zip_lookup_base tables.  And
got the same result.  Is there something I'm not getting about the loader
script?  Here's how I generated my loader:

psql -U postgres -d wafflehouse -A t -c "SELECT

This has to run in a windows vm on my laptop for a variety of reasons.  In
any case, the script generated looks plausible and seems to work mostly.
I checked all the FROM clauses in the create script for the geocode_address
function, and believe I have data in all the required tables.  I'll keep
after it, but any help would be great.


Sara Yurman, GISP
Spatial Focus, LLC
Geodata Architects
Office: (404) 378-0989
Fax:    (404) 806-6257

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/postgis-users/attachments/20161014/d1283102/attachment.html>

More information about the postgis-users mailing list