[QGIS-Developer] Problem with Algorithm Shortest Path (Point To Layer)

Bauer.Josef at swm.de Bauer.Josef at swm.de
Mon Mar 2 02:13:40 PST 2020


Hello, Nyall,

thank you very much for the quick reply! I thought that this problem would be very difficult to solve without test data.

We will try to provide appropriate test data to reproduce the problem. However, this may take some time.

Best regards
Josef


-----Urspr√ľngliche Nachricht-----
Von: Nyall Dawson <nyall.dawson at gmail.com> 
Gesendet: Freitag, 28. Februar 2020 01:40
An: Bauer.Josef extern IT-DS-TS <Bauer.Josef at swm.de>
Cc: qgis-developer <qgis-developer at lists.osgeo.org>; Ullmann.Jana extern IT-DS-TS <Ullmann.Jana at swm.de>
Betreff: Re: [QGIS-Developer] Problem with Algorithm Shortest Path (Point To Layer)

On Thu, 27 Feb 2020 at 23:24, <Bauer.Josef at swm.de> wrote:
>
?
> Unfortunately, we cannot publish those layers without editing them.
> We hope that someone is familiar with this challenge and able to help us :).

It's certainly a challenge! To be honest, it's almost impossible to dig further into this without some example data and workflows which can be used to test with. There's already a decent unit test coverage of this functionality, and the automated tests have not detected any regressions. This leads me to believe it's a corner case you're hitting with your particular dataset and inputs...

Nyall

>
>
>
> Best regards
>
> Josef
>
>
>
> _______________________________________________
> QGIS-Developer mailing list
> QGIS-Developer at lists.osgeo.org
> List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
> Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer


More information about the QGIS-Developer mailing list