[GeoNode-devel] Issue when installing development environment from 2.7 branch

Dimitris Karakostis karakostis.dimitris at gmail.com
Thu Sep 7 03:13:53 PDT 2017

Hello everyone,

Recently I tried to install a new dev environment using the branch 2.7 but
I keep getting an error related to OWSLib:

   "Could not find a version that satisfies the requirement

I checked the requirements.txt and I see that the OWSLib package is
commented out.(

I actually uncommented it and rerun the installation but I keep getting the
same error. I tried to use the master branch as well but there is the same.

Everything works well with 2.6 releases but 2.6 uses a previous version of
OWSLib as well. Does anyone has similar issues?

I would like to make some contributions so I guess its better if I work on
2.7 or master.



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-devel/attachments/20170907/c38a9fa5/attachment-0001.html>

More information about the geonode-devel mailing list