[GeoNode-users] Upload layer error on windows

Andres Juarez albertoandres.juarez at gmail.com
Sun Aug 6 13:54:25 PDT 2017

Hello everyone

I just installed Geonode 2.4.1 Win 32bit (with the standard installer) on
Windows 7 64bit. The installation finished properly and everything worked
fine. I managed to load some layers with the admin user but I can not do it
again. I created users, managed to load PDF documents, but I can no longer
load shapefiles or geoTiff.

The layer is loaded into Geoserver (the corresponding style is not
generated), but at the end it always returns the error

UnicodeDecodeError at / layers / upload 'utf8' codec can not decode byte
0xf3 in position 169: invalid continuation byte

And I can see the layer from the Geoserver preview.

I have tried changing the encoding of the layer in QGis (to Latin1 and
UTF-8), try with several encoding at the time of loading the layer but none

Any help will be welcome.
Thanks in advance

PS: sorry for my English, I used google translate...

   Andrés Juarez
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20170806/bcfbc02b/attachment.html>

More information about the geonode-users mailing list