[GeoNode-users] Upload layer error on windows

Andres Juarez albertoandres.juarez at gmail.com
Sun Aug 6 19:14:44 PDT 2017

Hi again

Updating information about this problem.
I've reinstalled Geonode, without uninstalling the existing one, and
everything went back to working as it did in the beginning.
Do some actions that I had done, such as modifying the SITE_URL,
PUBLIC_LOCATION, ALLOWED_HOST, all in the local_settings.
Also create new users and load new layers from the different profiles, and
everything works fine.
The only thing I did not do was configure the geoserver 'URL proxy base'.

Could this have caused the error?

2017-08-06 17:54 GMT-03:00 Andres Juarez <albertoandres.juarez at gmail.com>:

> Hello everyone
> I just installed Geonode 2.4.1 Win 32bit (with the standard installer) on
> Windows 7 64bit. The installation finished properly and everything worked
> fine. I managed to load some layers with the admin user but I can not do it
> again. I created users, managed to load PDF documents, but I can no longer
> load shapefiles or geoTiff.
> The layer is loaded into Geoserver (the corresponding style is not
> generated), but at the end it always returns the error
> UnicodeDecodeError at / layers / upload 'utf8' codec can not decode byte
> 0xf3 in position 169: invalid continuation byte
> And I can see the layer from the Geoserver preview.
> I have tried changing the encoding of the layer in QGis (to Latin1 and
> UTF-8), try with several encoding at the time of loading the layer but none
> worked.
> Any help will be welcome.
> Thanks in advance
> PS: sorry for my English, I used google translate...
> --
>    Andrés Juarez

   Andrés Juarez
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20170806/6c43ff81/attachment.html>

More information about the geonode-users mailing list