[QGIS-Developer] More PR problems

William Kyngesburye woklist at kyngchaos.com
Fri Mar 13 17:05:41 PDT 2020


Ah, but I can't proceed with merging the PR until the ci succeeds.  And I don't see a way to bypass the failing test, though others could when another PR failed an unrelated test. 

-----
William Kyngesburye
<kyngchaos at kyngchaos.com>
<http://www.kyngchaos.com>

Don't Panic

> On Mar 13, 2020, at 5:00 PM, Nyall Dawson <nyall.dawson at gmail.com> wrote:
> 
> ´╗┐On Sat, 14 Mar 2020 at 04:20, William Kyngesburye <woklist at kyngchaos.com> wrote:
>> 
>> I'm having a different problem now with another PR - travis error from Auto set milestone on PR.  Test #586 fails with
>> 
>> CMake Error at PyQgsOfflineEditingWFS.cmake:15 (MESSAGE):
>> 5102 Test failed: 124
> 
> I'd suggest ignoring the ci failures for your work at the moment --
> the CI infrastructure is going through some pains as we've a number of
> simultaneously flaky tests. They'll get solved (or disabled), but in
> the meantime you can be confident it's **not** related to your work!
> 
> Nyall
> 
>> 
>> This time it periodically retries and I'm getting a lot of notification emails.
>> 
>> Again, it appears to be completely unrelated to my PR.
>> 
>> And, still no luck with the backport bot.  Very frustrating.
>> 
>> -----
>> William Kyngesburye
>> <kyngchaos at kyngchaos.com>
>> <http://www.kyngchaos.com>
>> 
>> Don't Panic
>> _______________________________________________
>> QGIS-Developer mailing list
>> QGIS-Developer at lists.osgeo.org
>> List info: https://lists.osgeo.org/mailman/listinfo/qgis-developer
>> Unsubscribe: https://lists.osgeo.org/mailman/listinfo/qgis-developer
> 



More information about the QGIS-Developer mailing list